不开源的”小小输入法“!

参考资料:深度论坛小小输入法论坛

此次介绍的输入法是由深度论坛的大大门改装后的小小输入法;如下图:

通过深度论坛的官方源,运行下面命令就可以安装完毕了:

echo "deb http://packages.deepin.org/ maverick main" | sudo tee -a /etc/apt/sources.list.d/yong.list

echo "deb-src http://packages.deepin.org/ maverick main" | sudo tee -a /etc/apt/sources.list.d/yong.list

sudo apt-get update -y

sudo apt-get install -y yong yong-skins --force-yes
注销电脑后就可以在ibus里如上图选择你需要的输入法模式使用了。

备注:

此输入法模式对我吸引最大的是云输入法,基本上就和windows平台下的输入法没有不同了,目前3大云输入法中QQ云速度是最快的;但是此云输入法必须依赖网络无法调用本地词库,请各位看着办;

 

新浪微博用户请关注奶牛的围裙蜗牛的新浪微博,围观提问

 

16 条评论

  1. 去看看微薄去..

  2. 我用过,还是换成自带的了。

    • 囧,果然够懒惰,其实众多输入法 还是比不过windows下的输入法好用。

  3. 云输入 实在太不给力了

  4. 深度的东西都挺精品的

  5. 精品深度啊

  6. - -b 搜狗就算出了输入法也够呛能开源,无视掉

  7. 还是linux版本的吗

  8. 其实“深度论坛的大大们”就是hiweed啦……

    yong不开源还是挺奇怪的,我不知道作者是怎么想的。。。

    话说我在深度论坛的id是aenon。

    • 好用就行 无所谓开源不开源了。国内开源文化是非主流

    • 不开源也未见不好,只要是free自由的,那么开源跟不开源都可以接受~~~

  9. 关于留言的盆友说

    “我按照你的方法安装,出现了W: GPG 错误:http://packages.deepin.org maverick Release: 由于没有公钥,无法验证下列签名: NO_PUBKEY 0A40427E209088E7。然后我自己下载安装了。我在设置文件那里也设置了,就是调不出云输入法呀。~~~~(>_<)~~~~ [qq] name=QQ云输入法 engine=libcloud.so arg=qq [sogou] name=Sogou云输入法 engine=libcloud.so arg=sogou yong文件夹里面也有libcloud.so,但是就是调不出来呀,重启很多次了。奶牛,帮帮我呀。”

    请严格按照我上面的教程用命令安装,确实没有公锁,所以我的命令里有 –force-yes参数。如果还有问题请上奶牛博客的新浪微群里提问把

  10. ubuntu10.0.3照着博主的提示安装,遇到错误:yong: 依赖: libgdk-pixbuf2.0-0 (>= 2.21.6) 但无法安装它。请问有什么办法解决么?谢谢!

:wx :k :good :fd :gz more »