Arch Linux降级安装软件包与禁止升级不想升级的包的方法

  Arch Linux虽然采用滚动更新,但是有些包确实并没有想象的完美,甚至不如老版本.例如新版本的eclipse,如果升级安装,则提示与xulrunner冲突,但是xulrunner可是Mozilla Runtime Environment,这个可是mozilla的一个运行环境哇,木有必然会造成不稳定.所以这时候只有禁止eclipse的升级鸟.奶牛觉得很多包都不需要升级的,比如说显卡…

阅读全文