Arch Linux降级安装软件包与禁止升级不想升级的包的方法

  Arch Linux虽然采用滚动更新,但是有些包确实并没有想象的完美,甚至不如老版本.例如新版本的eclipse,如果升级安装,则提示与xulrunner冲突,但是xulrunner可是Mozilla Runtime Environment,这个可是mozilla的一个运行环境哇,木有必然会造成不稳定.所以这时候只有禁止eclipse的升级鸟.奶牛觉得很多包都不需要升级的,比如说显卡…

阅读全文

奶牛学校给开java,大四开Android,吼吼

  竟然,竟然我们开java,下学期开Android系统编程,又有Linux系统设计,吼吼,开心哦,终于看到点儿自己感兴趣的了. 开始努力鸟~~~ java jdk 7u3在arch上安装很简单 sudo yaourt -S jdk 搞定收工,等待学习~~~