WordPress高亮插件推荐之Syntax Highlighter Compress

 

前几天顾客买主机的时候说想让奶牛帮着安装个高亮插件,奶牛平时虽然有写一些代码出来,但是都是命令类的,所以也没用过高亮代码。前阵子帮群里MM小青青在blogcn那里调用过它们的高亮插件,每次插入代码都需要手动来调整,不是很舒服,这次介绍的这款插件Syntax Highlighter Compress可以直接在工具栏中找到,插入代码的时候直接插入就ok,不用手动切换到html上来修改代码了。

插件支持的代码类型有:

AppleScript, ActionScript3, Bash/shell, Coldfusion, C#, C++, CSS, Delphi, Diff, Erlang, Groovy, JavaScript, Java, JavaFX, Perl, PHP, Plain Text, Python, Ruby, Scala, SQL, Visual Basic , XML

Syntax Highlighter Compress下载:点此下载

安装方法,直接解压缩到wordpress的wp-content/plugins下面就可以了。

12 条评论

  1. 等我有空了也用用wordpress,当初因为贪图便宜就选了个支持asp的空间,只好使用zblog了,苦于zblog没有2级菜单,还有一系列使用access的苦

  2. 很好 一直在用的

  3. 嗯,我用的是 SyntaxHighlighter Evolved,不知道有什么差别

  4. 回头试试看

  5. 改模版的时候常用到。。

  6. 我用的是CK自带的 Syntax Highlighter ~~~~~~~

  7. 一直都在用这个插件

  8. 我用的是WP-SYNTAX

  9. 会不会影响打开速度哦。。。

  10. 代码控会喜欢的

  11. 留个爪,想买个域名玩……果然还是不够自由……

  12. 我都不用插件了,直接字体颜色实现

:wx :k :good :fd :gz more »