Pacman更新错误解决方案

 

error: failed to commit transaction (invalid or corrupted package)
Errors occurred, no packages were upgraded.

Arch Linux如果pacman更新时候出现这个错误,八成是你下载的包不完整,重新下载之~~~

how to:

sudo pacman -Scyu

然后清除已有的包重新下载即可.这两天又开始帮球球整新站点,好头大,倒地睡~~~

Ubuntu12.04啊,还有十几天,打算上第一手安装测评的说…

4 条评论

  1. 随时关注ubuntu测评~我也想玩arch呢~

    • arch也不错,你会爱上arch滴~~~

  2. 我试了啊,牛哥,不好使

    • 那得看你更新是神马错误的说~~~

:wx :k :good :fd :gz more »